login error

View previous topic View next topic Go down

login error

Post  Nytesong on Tue Apr 05, 2011 5:47 pm

not sure if i should post this here or at the sylverant forum, but i can't get online. when i click start game on the launcher some wierd stuff happens. first it asks me for serials. then when i click register, it goes to start and says:

An error occurred during transmission. (error type:3)

halp?
avatar
Nytesong
Active Member
Active Member

Number of posts : 63
Age : 35
Registration date : 2011-04-05

View user profile

Back to top Go down

Re: login error

Post  Aleron Ives on Tue Apr 05, 2011 8:26 pm

You weren't able to connect to the patch server. Did you replace online.exe with the one that connects to Sylverant? SCHTServ is down, so you can't use its patch server. More importantly, why are you still launching the game with the autorun after you've already registered? Razz Loaders are much faster.

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2104
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: login error

Post  Nytesong on Tue Apr 05, 2011 8:47 pm

where do i get said loader
avatar
Nytesong
Active Member
Active Member

Number of posts : 63
Age : 35
Registration date : 2011-04-05

View user profile

Back to top Go down

Re: login error

Post  Nytesong on Tue Apr 05, 2011 9:12 pm

heh well i guess i needed to have that errror. now i got a loader! yay!
avatar
Nytesong
Active Member
Active Member

Number of posts : 63
Age : 35
Registration date : 2011-04-05

View user profile

Back to top Go down

Re: login error

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum