Private Servers

View previous topic View next topic Go down

Private Servers

Post  Flash T.H. on Wed Jun 25, 2008 3:54 pm

I downloaded the Personal Private Server (a.k.a. PPS) and set everything up except the ip, and tried it. But I couldn't connect. I couldn't use the IP patcher, because I didn't put down the ip, so could someone tell me where to find the IP Address? PleasePleasepleasepleasepleasepleasepleasepleasepleaseplease? XD
avatar
Flash T.H.
Turbo Member
Turbo Member

Number of posts : 365
Age : 22
Registration date : 2008-05-28

View user profile http://lupinakaflashth.deviantart.com/

Back to top Go down

Re: Private Servers

Post  Aleron Ives on Wed Jun 25, 2008 4:33 pm

You need your PC's LAN IP address. Try opening a command prompt and running ipconfig.

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2103
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Thanks!

Post  Flash T.H. on Fri Jun 27, 2008 12:33 pm

Dude, this will help me so much. Thanks alot!
avatar
Flash T.H.
Turbo Member
Turbo Member

Number of posts : 365
Age : 22
Registration date : 2008-05-28

View user profile http://lupinakaflashth.deviantart.com/

Back to top Go down

Re: Private Servers

Post  Treamcaster on Tue Aug 19, 2008 8:05 am

I tried connecting this software today and I couldn't get it to work. (I've used it a lot in the past so I am no n00b to it).
Not to mention no personal ships are up on Schtservs webpage.

Why the hell can't we lauch it? Disconnected Login status shows up...
avatar
Treamcaster
Turbo Member
Turbo Member

Number of posts : 433
Age : 27
Registration date : 2008-03-25

View user profile

Back to top Go down

Re: Private Servers

Post  Aleron Ives on Tue Aug 19, 2008 5:46 pm

The current VPS situation isn't allowing pPSOs to connect to the main shipgate. You have to run your own.

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2103
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Private Servers

Post  Treamcaster on Wed Aug 20, 2008 6:13 am

Holly crap! Whats does VPS means and why?
If you could tell me how to run my own, I would be eternally gratefull, for sure.

Edit:
I registered at DynDNS, and made a domain under the name: dreamcast.ath.cx
After a few tries with DNS and IP adresses, I get disconnected message, or Not connected message (which will go disconnected after a while).
I also got an error message with the ship and block ports.. I've used the defaults and also "PORTS IN RANGE FROM 9100 TO 9700" as the read me states.

What am I doing wrong?
Thanks in advance.

Edit2:
Just sent you an e-mail witha picture.
avatar
Treamcaster
Turbo Member
Turbo Member

Number of posts : 433
Age : 27
Registration date : 2008-03-25

View user profile

Back to top Go down

Re: Private Servers

Post  Aleron Ives on Wed Aug 20, 2008 3:53 pm

Are you trying to run the ship in a LAN environment or do you want people to connect to you over the Internet?

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2103
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Private Servers

Post  Treamcaster on Wed Aug 20, 2008 4:29 pm

Well, actually I wanted to be able to run both my PC and DC. Otherwise, if people all over the net could join too, that would be even better.
avatar
Treamcaster
Turbo Member
Turbo Member

Number of posts : 433
Age : 27
Registration date : 2008-03-25

View user profile

Back to top Go down

Re: Private Servers

Post  Aleron Ives on Wed Aug 20, 2008 6:23 pm

If you're playing in a LAN, you don't need to do anything with your router. Set the ship IP to your LAN IP, and delete the text in the register to box. Click Start server, then run the shipgate program. If you want people to be able to connect remotely, you need to forward ports 9100, 9200, 9300.

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2103
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Private Servers

Post  Treamcaster on Thu Aug 21, 2008 4:17 am

"Login status: Not connected" still shows up, however after a while it doesnt go "Disconnected" status as before.
avatar
Treamcaster
Turbo Member
Turbo Member

Number of posts : 433
Age : 27
Registration date : 2008-03-25

View user profile

Back to top Go down

Re: Private Servers

Post  Aleron Ives on Thu Aug 21, 2008 4:22 am

It doesn't matter what the login status says. The status only applies if you're connecting to the main shipgate, which you can't do anymore.

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2103
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Private Servers

Post  Treamcaster on Thu Aug 21, 2008 8:17 am

No luck so far...
Here's what I did:

1-Ran shipserv.exe + ShipGate.exe.
2-Everything's set, as you said (check picture).
3-I used with/ whithout IPpatcher, neither worked.

EDIT
(deleted pic)

EDIT

I half got it to work now, at least the LAN play side. The thing is, when we are in lobby and click transport-ship. it kinda freezes, I mean.. the environment in the lobby and music still play, but the char is stuck in that menu. Any way to fix this?

I wanna ask you something, check ur PM.
avatar
Treamcaster
Turbo Member
Turbo Member

Number of posts : 433
Age : 27
Registration date : 2008-03-25

View user profile

Back to top Go down

Re: Private Servers

Post  Aleron Ives on Thu Aug 21, 2008 2:40 pm

...Why would you you click Transport? There's nowhere else to go, so it hangs. The private shipgate does not support the Transport option, so don't select it. Smile

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2103
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Private Servers

Post  Treamcaster on Fri Aug 22, 2008 5:04 am

I was asking this, because I remember in the past that when I used to IPpatch pso.exe to my IP, I would still be able to transport to Schtserv ships, however I couldn't return to mine...
avatar
Treamcaster
Turbo Member
Turbo Member

Number of posts : 433
Age : 27
Registration date : 2008-03-25

View user profile

Back to top Go down

Re: Private Servers

Post  Aleron Ives on Fri Aug 22, 2008 11:39 am

Since gsproduc.ath.cx refuses pPSOs connections, this is probably why you can't reach the main ships anymore.

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2103
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Private Servers

Post  Treamcaster on Fri Aug 22, 2008 2:15 pm

Hmm, nice answer. I guess that explains everything Surprised
avatar
Treamcaster
Turbo Member
Turbo Member

Number of posts : 433
Age : 27
Registration date : 2008-03-25

View user profile

Back to top Go down

Re: Private Servers

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum