A few problems....

View previous topic View next topic Go down

A few problems....

Post  Flash T.H. on Sat Jun 04, 2011 8:01 pm

I recently helped my friend install PSO PC, and when it was finished, I helped him patch the game with various things, such as the graphics fix, the IP, the proper online exe, the offline map packs, and the sparkle patch. He also wanted to play in windowed mode, so I helped him do that too, and, saying why not, I also switched to the windowed exe.
We both logged into Altimira to test it out, and we found ourselves unable to type at all. We were able to navigate the areas, but we could not type anything, including to create a room.
My friend also experienced lag, which is unusual due to the fact that his computer is much much better than mine, in terms of CPU speed, graphics card power, and RAM. He had to shrink his window to decrease lag.
I use XP, and he uses 7. Help with these problems, please?
We both have our computers set in Japanese locale, if that makes a difference.
avatar
Flash T.H.
Turbo Member
Turbo Member

Number of posts : 365
Age : 22
Registration date : 2008-05-28

View user profile http://lupinakaflashth.deviantart.com/

Back to top Go down

Re: A few problems....

Post  BlueCrab on Sat Jun 04, 2011 9:26 pm

Why you'd be unable to type, I have no idea. With Windows 7, you probably needed the Vista/Win7 typing fix patch.

EDIT: Also, the graphics fix patch (although not the sparkle one) is sent out by the patch server the first time you connect. Just as a side note.

BlueCrab
Power Member
Power Member

Number of posts : 155
Age : 30
Registration date : 2011-01-03

View user profile http://sylverant.net/

Back to top Go down

Re: A few problems....

Post  Aleron Ives on Sat Jun 04, 2011 10:00 pm

You do need the typing patch if you don't want to deal with the IME stuff on Windows 7, but it shouldn't be needed on XP. Can you type when the computer is set to English?

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2104
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: A few problems....

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum