Bug Reports

Page 2 of 5 Previous  1, 2, 3, 4, 5  Next

View previous topic View next topic Go down

Re: Bug Reports

Post  BlueCrab on Tue Feb 08, 2011 5:18 pm

Actually, that's a feature. Smile

Nah, what's wrong is that I forgot to tell Ives to add in the "PCv1" quests, since they're actually required now, even with the old quest layout, when using QST files. No changes are needed to the config files, just add the files to the quests directory with filenames like this (assuming the prefix is q1): q1pcv1.qst.

BlueCrab
Power Member
Power Member

Number of posts : 155
Age : 30
Registration date : 2011-01-03

View user profile http://sylverant.net/

Back to top Go down

Re: Bug Reports

Post  Aleron Ives on Tue Feb 08, 2011 5:32 pm

Shame on you! I figured you were waiting to implement that until the new system was finished. Razz I'll fix it. Mad

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2113
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Bug Reports

Post  BlueCrab on Tue Feb 08, 2011 5:52 pm

Aleron Ives wrote:Shame on you! I figured you were waiting to implement that until the new system was finished. Razz I'll fix it. Mad
Actually, its been there the whole time with .qst support. I'm frankly surprised nobody noticed it before (goes to show how often people play with V1 players, eh).

BlueCrab
Power Member
Power Member

Number of posts : 155
Age : 30
Registration date : 2011-01-03

View user profile http://sylverant.net/

Back to top Go down

Re: Bug Reports

Post  Baron_Von_Bullsh-t on Tue Feb 08, 2011 6:34 pm

Well, no one to my knowledge was a V1 player. She was playing PC as was I. Then again I always picked V2 only so I guess that's why I didn't have any problems. However, glad we could help pointing that out for you guys in case any V1 players do come in =D
avatar
Baron_Von_Bullsh-t
Power Member
Power Member

Number of posts : 165
Age : 31
Registration date : 2010-06-02

View user profile

Back to top Go down

Re: Bug Reports

Post  Moopthehedgehog on Wed Feb 09, 2011 8:58 pm

If you want me to test v1 stuff, I can.
..just not this weekend...
avatar
Moopthehedgehog
Uber Member
Uber Member

Number of posts : 681
Registration date : 2009-12-11

View user profile

Back to top Go down

Re: Bug Reports

Post  Baron_Von_Bullsh-t on Thu Feb 10, 2011 12:58 am

I was playing online today in Altimira after it got back up and noticed there's no 'Rappy's Holiday" quest. It's in the other ships just not in Altimira...Any plans on adding it? Just curious...
avatar
Baron_Von_Bullsh-t
Power Member
Power Member

Number of posts : 165
Age : 31
Registration date : 2010-06-02

View user profile

Back to top Go down

Re: Bug Reports

Post  Aleron Ives on Thu Feb 10, 2011 1:58 am

Rappy's Holiday and Garon's Treachery are under Retrieval, not Event. Wink

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2113
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Bug Reports

Post  Seby on Thu Feb 10, 2011 4:22 am

I played TMA 1 yestarday (while we`re massaging) and when i finished it disconnected me (i had to reset my DC) instead beaming me to lobby..
avatar
Seby
Power Member
Power Member

Number of posts : 140
Age : 39
Registration date : 2010-01-02

View user profile http://www.dcarena.de     www.sega-dc.de

Back to top Go down

Re: Bug Reports

Post  TheDeFIler on Thu Feb 10, 2011 6:57 pm

I got DC'ed from Altimira during a game with Wing and lost anything that wasn't equipped. Took a bit to get back on as well but I was just able to get onto the server.
avatar
TheDeFIler
Active Member
Active Member

Number of posts : 76
Age : 36
Registration date : 2010-12-22

View user profile

Back to top Go down

Re: Bug Reports

Post  BlueCrab on Thu Feb 10, 2011 7:18 pm

TheDeFIler wrote:I got DC'ed from Altimira during a game with Wing and lost anything that wasn't equipped. Took a bit to get back on as well but I was just able to get onto the server.
I'd think that from the sounds of that it was some sort of network problem on your end (especially since you were having trouble getting back on). If you're worried about any items you may have lost, I can help you out with that.

BlueCrab
Power Member
Power Member

Number of posts : 155
Age : 30
Registration date : 2011-01-03

View user profile http://sylverant.net/

Back to top Go down

Re: Bug Reports

Post  TheDeFIler on Thu Feb 10, 2011 7:39 pm

BlueCrab wrote:
TheDeFIler wrote:I got DC'ed from Altimira during a game with Wing and lost anything that wasn't equipped. Took a bit to get back on as well but I was just able to get onto the server.
I'd think that from the sounds of that it was some sort of network problem on your end (especially since you were having trouble getting back on). If you're worried about any items you may have lost, I can help you out with that.

Nothing really serious. I just wanted to see if it was an issue on my end. Wish I knew a work around in case it happened again but it can't be help. I'm still gonna rock on your server while kicking ass and chewing bubble gum.
avatar
TheDeFIler
Active Member
Active Member

Number of posts : 76
Age : 36
Registration date : 2010-12-22

View user profile

Back to top Go down

Re: Bug Reports

Post  Wing on Thu Feb 10, 2011 10:47 pm

And I'm all outta gum....
avatar
Wing
Turbo Member
Turbo Member

Number of posts : 327
Age : 26
Registration date : 2008-04-23

View user profile

Back to top Go down

Re: Bug Reports

Post  Little Vamp on Sun Feb 13, 2011 11:42 am

Well... I did not want to make some new topic so I hope this place will do it...

I just got disconnected from Altimira and I am unable to reconnect. It seems like the shipgate is unreachable (black lobby).
I just wanted to inform you in case something happened so you are aware of.

All the best from southern Germany,

Little Vamp
avatar
Little Vamp
Active Member
Active Member

Number of posts : 69
Age : 37
Registration date : 2011-01-29

View user profile http://dcarena.de

Back to top Go down

Re: Bug Reports

Post  BlueCrab on Sun Feb 13, 2011 12:59 pm

Sounds like some kind of odd transient network problem, since it seems to be working fine now (other than that Vega seems to have disappeared). Both Iselia and Altimira are up and running just fine.

BlueCrab
Power Member
Power Member

Number of posts : 155
Age : 30
Registration date : 2011-01-03

View user profile http://sylverant.net/

Back to top Go down

Re: Bug Reports

Post  Aleron Ives on Sun Feb 13, 2011 4:37 pm

Vega was crashing repeatedly yesterday, and dreamcast-talk.com was unreachable last night, so they must be having problems with their host.

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2113
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Bug Reports

Post  Aleron Ives on Sat Feb 19, 2011 2:27 am

The server now lets you use colour chat if you feel like it, lol.

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2113
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Bug Reports

Post  Seby on Sat Feb 19, 2011 2:00 pm

Aleron Ives wrote:The server now lets you use colour chat if you feel like it, lol.

How? Wink
avatar
Seby
Power Member
Power Member

Number of posts : 140
Age : 39
Registration date : 2010-01-02

View user profile http://www.dcarena.de     www.sega-dc.de

Back to top Go down

Re: Bug Reports

Post  Aleron Ives on Sat Feb 19, 2011 2:35 pm


_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2113
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Bug Reports

Post  MuCast on Sat Feb 19, 2011 10:07 pm

http://img804.imageshack.us/i/82936837.png/

zawmbiez!

but seriously, fun with the npc command, just a visual glitch, because I went back down to the forest afterwards and she had full health again, kinda funny though xD
avatar
MuCast
Uber Member
Uber Member

Number of posts : 760
Age : 25
Registration date : 2008-10-28

View user profile

Back to top Go down

Re: Bug Reports

Post  BlueCrab on Sat Feb 19, 2011 10:20 pm

You can make funny things happen when messing with NPCs, that's for sure.

BlueCrab
Power Member
Power Member

Number of posts : 155
Age : 30
Registration date : 2011-01-03

View user profile http://sylverant.net/

Back to top Go down

Re: Bug Reports

Post  MuCast on Sat Feb 19, 2011 11:39 pm

BlueCrab wrote:You can make funny things happen when messing with NPCs, that's for sure.

Must make...zawmbie army
avatar
MuCast
Uber Member
Uber Member

Number of posts : 760
Age : 25
Registration date : 2008-10-28

View user profile

Back to top Go down

Re: Bug Reports

Post  Aleron Ives on Sun Feb 20, 2011 1:04 am

NPCs will revive themselves with a Trimate if they are dead on Pioneer 2 and you teleport back to an area. The only exception is CICIL, who always casts Resta, so she doesn't have enough time to heal herself before she falls over dead. Cool

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2113
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Bug Reports

Post  ShinySun on Sun Feb 20, 2011 8:32 am

i play with legit mode in the forest and it lock Hunter Shell drop No

btw, where is PB/create drop my Hucast seriously need it Rolling Eyes

ShinySun
Member
Member

Number of posts : 7
Registration date : 2011-02-13

View user profile

Back to top Go down

Re: Bug Reports

Post  Aleron Ives on Sun Feb 20, 2011 3:16 pm

...Do you mean you got a message saying that the legit checker blocked Hunter's Shell from dropping? What ship were you using? I can't think of any reason for that to happen, since I just checked the file...

You can get PB/Create in Very Hard or Ultimate Ruins 2 or 3 free play. Razz

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2113
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Bug Reports

Post  ShinySun on Sun Feb 20, 2011 6:08 pm

yeah, a message pop up and say it lock Hunter shell, i play in Altimira

ShinySun
Member
Member

Number of posts : 7
Registration date : 2011-02-13

View user profile

Back to top Go down

Re: Bug Reports

Post  Sponsored content


Sponsored content


Back to top Go down

Page 2 of 5 Previous  1, 2, 3, 4, 5  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum