Trouble connection - without CB

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: Trouble connection - without CB

Post  Aleron Ives on Fri May 30, 2008 3:10 pm

IIRC Schthack never made a HL code for JPv1. The Japanese players had to make their own, and I'm not sure if we have the code anywhere. I might have it in my PM archives, but other than that it's gone.

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2113
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Trouble connection - without CB

Post  Treamcaster on Fri May 30, 2008 3:12 pm

Omg.. anyways, if you find it, it would be very nice Cool

Treamcaster
Turbo Member
Turbo Member

Number of posts : 437
Age : 27
Registration date : 2008-03-25

View user profile

Back to top Go down

Re: Trouble connection - without CB

Post  Treamcaster on Thu Aug 21, 2008 1:37 pm

Aleron Ives wrote:Yes. Your PC's IP is 192.168.1.64, so your DC can't be the same IP. If you have other PCs in the house then you can't use their IPs either. DNS 1 for your DC should be the IP of the PC running the DNS, which is I presume the PC whose IP you gave.

Yo.
I just did this today, but didn't work.
I've put all these with planetweb3, in the right places. Then I booted JP passport, and couldn't understand which gaps to fill in.
Was it supposed to just work with PW?

Treamcaster
Turbo Member
Turbo Member

Number of posts : 437
Age : 27
Registration date : 2008-03-25

View user profile

Back to top Go down

Re: Trouble connection - without CB

Post  Aleron Ives on Thu Aug 21, 2008 2:41 pm

You have to configure the BBA with the Website option on the title screen in either USv2 or JPv2.

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2113
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Trouble connection - without CB

Post  Treamcaster on Fri Aug 22, 2008 5:03 am

Yeah, I got the JP version but like I said I dont understand jap do do that. I will download the US version from the net, and see if it works then.

Treamcaster
Turbo Member
Turbo Member

Number of posts : 437
Age : 27
Registration date : 2008-03-25

View user profile

Back to top Go down

Re: Trouble connection - without CB

Post  Treamcaster on Sat Aug 30, 2008 11:39 am

Hey aleron!
I tried it all again without my moded .exe, but with Schthacks original and still doesnt work...

I got an ideia! Why not making a codebreaker code, like Schthack and OnlineConsoles did?
Since I got static IP, I think it could work. Hope you know how to get started. I just listening sir.

Treamcaster
Turbo Member
Turbo Member

Number of posts : 437
Age : 27
Registration date : 2008-03-25

View user profile

Back to top Go down

Re: Trouble connection - without CB

Post  Aleron Ives on Sat Aug 30, 2008 2:59 pm

...What exactly are you trying to do again?

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2113
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Trouble connection - without CB

Post  Treamcaster on Sat Aug 30, 2008 5:59 pm

xD Well, all I want is run Schthacks server app, using the dreamcast either through Lan or network.

Treamcaster
Turbo Member
Turbo Member

Number of posts : 437
Age : 27
Registration date : 2008-03-25

View user profile

Back to top Go down

Re: Trouble connection - without CB

Post  Treamcaster on Mon Sep 01, 2008 5:35 pm

??

Treamcaster
Turbo Member
Turbo Member

Number of posts : 437
Age : 27
Registration date : 2008-03-25

View user profile

Back to top Go down

Re: Trouble connection - without CB

Post  Treamcaster on Sat Sep 06, 2008 2:01 pm

...

Treamcaster
Turbo Member
Turbo Member

Number of posts : 437
Age : 27
Registration date : 2008-03-25

View user profile

Back to top Go down

Re: Trouble connection - without CB

Post  Aleron Ives on Sat Sep 06, 2008 3:27 pm

Set your DNS server to point to your PC's LAN IP while running the private shipgate. You're using EUv2, right?

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2113
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Trouble connection - without CB

Post  Treamcaster on Wed Sep 10, 2008 7:36 pm

Yes. Do you remember that photo I took? I don't know what's goin wrong. U shure it works?

Treamcaster
Turbo Member
Turbo Member

Number of posts : 437
Age : 27
Registration date : 2008-03-25

View user profile

Back to top Go down

Re: Trouble connection - without CB

Post  Aleron Ives on Thu Sep 11, 2008 2:05 am

Well I just logged onto the main ships with EUv2 less than a week ago, so I know EUv2 can still go online. Lee has said it doesn't work in a LAN environment, but I have my doubts about that.

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2113
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Trouble connection - without CB

Post  Treamcaster on Thu Sep 11, 2008 6:52 am

I guess we can't do anytthing for now.. oh well, thanks anyways.
I know PSOv2 Pal, works with the main ships, too bad if it didn't cause that would mark the DCs end..

All I can ask you is, when you got some spare time, you could try it yourself if you didn't mind. Just when you want and have time.

Treamcaster
Turbo Member
Turbo Member

Number of posts : 437
Age : 27
Registration date : 2008-03-25

View user profile

Back to top Go down

Re: Trouble connection - without CB

Post  Aleron Ives on Thu Sep 11, 2008 2:22 pm

I can't force operation in a LAN environment, my PC that serves as a router is always wirelessly connected to the DSL, so I doubt I can prove anything. Since PSO only requests the dreamkey address, I don't think an Internet connection is required.

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2113
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Trouble connection - without CB

Post  Treamcaster on Thu Sep 11, 2008 2:51 pm

Aleron Ives wrote:I can't force operation in a LAN environment, my PC that serves as a router is always wirelessly connected to the DSL, so I doubt I can prove anything. Since PSO only requests the dreamkey address, I don't think an Internet connection is required.

My PC is also connected to the net wirelessly. May that be the cause of the problem?
Should I link both ethernet cables from the PC-router + DC-router?

Treamcaster
Turbo Member
Turbo Member

Number of posts : 437
Age : 27
Registration date : 2008-03-25

View user profile

Back to top Go down

Re: Trouble connection - without CB

Post  Aleron Ives on Fri Sep 12, 2008 12:34 pm

If your wireless Internet is stable, it's doubtful that it's the problem. I hate networking because if you do one little thing wrong it doesn't work properly, and you probably specified a wrong IP somewhere in something. Rolling Eyes

_________________
"Fear the HUnewearl."
avatar
Aleron Ives
Socially-Devoid Member
Socially-Devoid Member

Number of posts : 2113
Age : 29
Registration date : 2008-03-24

View user profile http://psopalace.funurl.com

Back to top Go down

Re: Trouble connection - without CB

Post  Sponsored content


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum